Investigating backend timeouts
Resolved
Degraded performance
Lasted for 22m

Everything is back to normal.

Mon, Mar 27, 2023, 08:57 AM
1 year ago
Affected components
Linear application
Updates

Resolved

Everything is back to normal.

Mon, Mar 27, 2023, 08:57 AM

Monitoring

A couple of our backend servers were having issues and required a manual restart. Everything should be back to normal now. We'll investigate the root cause and will try to implement a fix to prevent similar issues in the future.

Mon, Mar 27, 2023, 08:48 AM
13m earlier...

Investigating

We are seeing an elevated level of errors on our backend. We'll investigating and will update with more info when we know more.

Mon, Mar 27, 2023, 08:35 AM