Investigating degraded performance
Resolved
Degraded performance

The issue has been resolved and tasks should be running as normal. Data should not have been affected and most delayed tasks should now run or will run shortly. A few specific tasks may need to be rerun (e.g. Linear links posted in Slack during the incident will not unfurl automatically).

Mon, Dec 5, 2022, 07:08 PM
1 year ago
Affected components
Linear application
Updates

Investigating

We are investigating reports of degraded performance and delayed tasks (e.g. webhooks, imports).

Mon, Dec 5, 2022, 07:08 PM

Resolved

The issue has been resolved and tasks should be running as normal. Data should not have been affected and most delayed tasks should now run or will run shortly. A few specific tasks may need to be rerun (e.g. Linear links posted in Slack during the incident will not unfurl automatically).

Mon, Dec 5, 2022, 07:08 PM