Issues loading or connecting to the app
Resolved
Partial outage
Lasted for 2h

We just resolved the issue!

Thu, Sep 1, 2022, 12:42 AM
1 year ago
Affected components
Linear application
Updates

Resolved

We just resolved the issue!

Thu, Sep 1, 2022, 12:42 AM
1h earlier...

Monitoring

We’ve resolved the issue. We’re still investigating the root cause, but it seems related to a bad code deploy. If continue to see issues, please reach out.

Wed, Aug 31, 2022, 10:49 PM
51m earlier...

Investigating

We are currently investigating an incident that is preventing some users from loading or connecting to the app.

Wed, Aug 31, 2022, 09:58 PM