Slow syncing for some users
Resolved
Lasted for 37m

Everything is running smoothly again.

Mon, Aug 29, 2022, 08:48 AM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

Everything is running smoothly again.

Mon, Aug 29, 2022, 08:48 AM
17m earlier...

Monitoring

We implemented a fix and currently monitoring the result. We expect everything to return to normal now, but some users might see lingering slowness.

Mon, Aug 29, 2022, 08:31 AM
20m earlier...

Investigating

We are investigating slow sync times for some users.

Mon, Aug 29, 2022, 08:11 AM