Sidebar open/close buttons and some toggles unresponsive
Resolved
Degraded performance
Lasted for 1m

This incident's impact is now mitigated. Affected users may need to refresh their Linear clients with ⌘/Ctrl + R to pick up the most recent changes. If you're not seeing improvements, please let us know at support@linear.app.

Tue, Aug 1, 2023, 11:46 PM
9 months ago
Affected components
Linear application
Updates

Resolved

This incident's impact is now mitigated. Affected users may need to refresh their Linear clients with ⌘/Ctrl + R to pick up the most recent changes. If you're not seeing improvements, please let us know at support@linear.app.

Tue, Aug 1, 2023, 11:46 PM

Identified

A recent change broke some pieces of our interface. We've identified a suspect PR and are reverting now.

Tue, Aug 1, 2023, 11:44 PM