Linear OAuth authorize flow is down
Resolved
Partial outage
Lasted for 9h

Issues with OAuth authorization flow have been fixes and it's working as expected.

Sat, Sep 23, 2023, 12:06 AM
7 months ago
Affected components
Linear GraphQL API
Updates

Resolved

Issues with OAuth authorization flow have been fixes and it's working as expected.

Sat, Sep 23, 2023, 12:06 AM
9h earlier...

Identified

We identified and fixing the bug that's causing the authorization flow to fail and narrowed it down to users with multiple workspaces installed.

Fri, Sep 22, 2023, 02:27 PM
20m earlier...

Investigating

We're investigating an issue with Linear's OAuth authorize flow which is causing applications to unable to authorize. Access to already authorized applications isn't affected.

Fri, Sep 22, 2023, 02:07 PM