API giving error responses
Resolved·Degraded performance

Impact has been mitigated. If you are still experiencing any problems, please let us know at support@linear.app.

Tue, Sep 30, 2025, 10:43 PM
(1 month ago)
·
Affected components
US Region – Linear API
EU Region – Linear API
Updates

Resolved

Impact has been mitigated. If you are still experiencing any problems, please let us know at support@linear.app.

Tue, Sep 30, 2025, 10:43 PM

Identified

We have identified the root cause and are working on a fix.

Tue, Sep 30, 2025, 10:31 PM(11 minutes earlier)

Investigating

Error responses with public API requests. We are investigating the issue.

Tue, Sep 30, 2025, 09:53 PM(38 minutes earlier)