Resolved
This incident is resolved. If you notice any further problems with search, please let us know at support@linear.app.
Monitoring
Some impact has returned after the original expected resolution, so you may notice increased latency in search again. We're keeping an eye on the situation and will continue to share updates as we receive them from our provider.
Resolved
This incident is now resolved. If you're continuing to experience any problems, please let us know at support@linear.app.
Identified
This issue stems from an incident in an upstream provider. It affects only US hosted Linear workspaces; if you use EU data residency in Linear your search performance is not affected. We're keeping an eye on developments and will continue to share updates here.
Investigating
We're aware of a problem with searching in Linear. Results may be slow to return or not return at all.