Login Page Errors
Resolved·Partial outage

We identified an error on our login page and corrected this now so users can connect to Linear without problems.

Apologies for the trouble and please reach out to us on support@linear.app if you run into any other difficulties.

Mon, Oct 20, 2025, 09:09 AM
(3 weeks ago)
·
Affected components
US Region – Linear application
EU Region – Linear application
Updates

Resolved

We identified an error on our login page and corrected this now so users can connect to Linear without problems.

Apologies for the trouble and please reach out to us on support@linear.app if you run into any other difficulties.

Mon, Oct 20, 2025, 09:09 AM

Investigating

Some users who are logged out of Linear may experience a loading spinner and be unable to connect through Linear.app/login

We are investigating this issue now and will work to correct the error as soon as possible.

Mon, Oct 20, 2025, 08:46 AM(22 minutes earlier)