This incident is now resolved.
The cause of this problem was related to today's AWS outage, which affected an upstream provider of ours. Mitigation consisted of temporarily removing our reliance on this service. Work continues to ensure resiliency in the case of a similar problem in the future, but ongoing impact from this incident is now over.
Resolved
This incident is now resolved.
The cause of this problem was related to today's AWS outage, which affected an upstream provider of ours. Mitigation consisted of temporarily removing our reliance on this service. Work continues to ensure resiliency in the case of a similar problem in the future, but ongoing impact from this incident is now over.
Monitoring
Sync, and core Linear features are now operational in all regions. Some recently released features are still unavailable for US hosted workspaces.
Monitoring
We're seeing improvements for most users. Workspaces in us-east region are now operational and us-central is improving.
Some features in US-hosted workspaces, particularly any features in beta or recently released features, may still not be available.
Investigating
US hosted workspaces continue to experience issues. We've confirmed that this problem is not affecting workspaces hosted in the EU and have updated incident details accordingly. If you are experiencing otherwise, please let us know at support@linear.app.
Investigating
Linear is not loading properly, and impact continues. We'll keep this site up to date as further information is available.
Identified
We're working to mitigate impact. Actions you take in the Linear client itself are likely to succeed, but we're seeing delays with other operations.
Investigating
We're investigating reports of errors when trying to create issues with Asks or our Slack integration.