Resolved
This degradation has been resolved and system performance has returned to normal.
Thank you for your patience while we worked to resolve the issue.
Monitoring
We’ve identified an unexpected increase in system load that caused delays in Slack integration processing in the US East region.
Services have recovered after scaling up our systems. We are continuing to monitor to ensure ongoing stability.
Investigating
We’re investigating degraded performance with processing requests with Slack integrations in the US East region. This affects Asks, the Linear agent in Slack, and our standard Slack integration.
Creating and linking issues may be delayed.
We’ll keep our status site updated as we investigate and scale up our services.