Resolved
Normal service has been restored.
Investigating
We've released a fix for the project and labels so they will reappear. You may need to refresh your client (CMD+R on Mac / CTRL+R on Windows)
Investigating
We're investigating issues with projects not appearing in views. Projects will be findable through the issues page in the meantime. We'll update our status with news as soon as we have fixed the problem.