Resolved
This incident has been resolved and system performance has returned to normal.
Thank you for your patience while we worked to resolve the issue.
Monitoring
Issue with creating workspaces have been mitigated. Ongoing monitoring continues to ensure all users can create new workspaces again.
Identified
We've identified a bug causing workspace creation requests to be incorrectly rate limited. The rate limit was being triggered by error responses, causing all new workspace creation attempts to fail for all customers. We're manually removing the rate limit keys to unblock affected customers.
Identified
We have identified the issue with workspace creation. The team is actively working to mitigate the problem.
Investigating
We’re investigating degraded performance affecting Linear workspace creation in the US region.