Resolved
A transient network error caused some workspaces to fail to load.
This is now fully resolved.
Monitoring
The issue causing the Linear application to fail to load was due to a transient network error and has now resolved.
We’re monitoring to ensure continued stability.
Investigating
We’re investigating reports where the Linear application is failing to load and showing a blank screen.
We’re actively investigating to understand the scope of impact and identify the root cause.