Resolved
An upstream regional networking issue impacted access for some Linear users in Spain.
The issue has now been resolved, and our service is operating normally for all regions.
Identified
We’ve identified the issue as a regional network problem affecting access for some users in Spain.
We’re working on mitigation steps to avoid this disruption and restore normal access for all users as quickly as possible.
Investigating
We’re investigating reports that Linear is failing to load for some customers in Spain.
Our team is actively working to identify the cause and restore normal access to all regions as quickly as possible.