Resolved
We’ve recovered the notifications that were incorrectly deleted for affected users.
Inbox notifications should now be functioning normally, and we’ll continue to monitor the system to prevent recurrence.
Identified
We’ve identified an issue affecting user inbox notifications for a number of workspaces. Notifications were incorrectly deleted and will not appear for some users.
We’re actively running a remediation task to restore those notifications now for affected users and will share updates when this job is completed.