Resolved
The issue affecting events and processors in the US East region has been resolved. Some events may take a short time to fully catch up, and actions may remain briefly delayed.
Investigating
We’re investigating an issue affecting events and processors in the US East region, which may cause some actions to be delayed or not trigger as expected. We’ll continue to share updates here as we learn more.