Linear

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Delays in SLAs and Linear Agent
Resolved·Partial outage

This degradation has been resolved and system performance is returning to normal.

Thank you for your patience while we worked to resolve the issue.

Mon, Apr 20, 2026, 09:58 PM
(2 hours ago)
·
Affected components
Apr 20, 2026, 08:18 PM
09:44 PM
US Region – Linear application
Updates

Resolved

This degradation has been resolved and system performance is returning to normal.

Thank you for your patience while we worked to resolve the issue.

Mon, Apr 20, 2026, 09:58 PM

Monitoring

We've reverted a recent change to workflow preparations.

We are continuing to monitor to ensure ongoing stability.

Mon, Apr 20, 2026, 09:44 PM(14 minutes earlier)

Identified

We've identified a possible cause and are working on a fix.

Mon, Apr 20, 2026, 08:57 PM(47 minutes earlier)

Investigating

We're are currently investigating some delays in SLAs and Linear Agent.

Mon, Apr 20, 2026, 08:18 PM(38 minutes earlier)