Resolved
We have identified and resolved the issue, this should be working correctly now for all. Thank you for your patience while we worked on this.
Investigating
Some users in the US may not be getting responses from the Linear agent in Slack. We are investigating and should have an update shortly