Resolved
This incident has been resolved. Linear Asks, Slack, and Slack agent functionality should now be operating normally after the upstream provider issue was fixed.
Identified
We’re still investigating an incident affecting Linear Asks, Slack, and Slack agent functionality due to an upstream provider issue. Some Slack-related workflows may be delayed or unavailable while this is ongoing.
We’ll share an update as soon as the upstream issue is resolved and our Slack integration functions are restored.
Identified
We’re investigating an incident affecting Linear Asks, Slack, and Slack agent functionality due to an upstream provider issue. Some Slack-related workflows may be delayed or unavailable. We're monitoring the situation and will share updates as soon as possible.