Resolved
Normal functionality has resumed to the Linear Agent's coding intelligence features.
Identified
Due to an upstream provider outage, code intelligence requests through the Linear Agent are currently failing to process. We'll continue to observe the situation and once the upstream issue is resolved we'll resolve our status.