We've resolved the issue affecting submissions through our in-app contact form, and new support requests are being received successfully again.
Our team will continue reviewing and replying to delayed support requests as quickly as possible.
We apologize for the delay and appreciate your patience.
Resolved
We've resolved the issue affecting submissions through our in-app contact form, and new support requests are being received successfully again.
Our team will continue reviewing and replying to delayed support requests as quickly as possible.
We apologize for the delay and appreciate your patience.
Monitoring
We've confirmed that new submissions through our in-app contact form are being received successfully again.
We're continuing to process and review messages that were impacted and will follow up with affected customers as quickly as possible. Thank you for your patience while we complete this work.
We'll provide a further update once recovery of all delayed messages has been completed.
Investigating
The problem with in-app submissions is still being worked on, we've isolated the problem and it should be restored soon.
Investigating
We’re currently investigating an issue affecting the in-app contact form. In the meantime, if you need to reach our support team, please contact us directly at support@linear.app. We’ll share another update as soon as we have more information.