Resolved
This incident has been resolved, and Linear is operating normally across all regions. We rolled back the affected services and have confirmed that error rates remain normal. We apologize for the disruption.
Monitoring
Linear should now be available again. We’re monitoring recovery to ensure service remains stable.
Investigating
Linear is currently unavailable for many users across the web and desktop apps. We are investigating a partial outage, and will post an update shortly.