Resolved
We've identified the problem and deployed a fix. You may need to refresh (⌘+R / CTRL+R) to get the latest changes.
Investigating
We're investigating a problem with the right-click/context menu on issues. Command menu or keyboard shortcuts are functional as a workaround in the meantime. We'll keep our status site updated with news as we work towards a fix.