Resolved
An upstream regional networking issue impacted access for some Linear users in India.
The issue has now been resolved, and our service is operating normally for all regions.
Identified
We identified regional networking issues from an upstream provider affecting some users in India, which may prevent Linear from loading. We’re continuing to monitor the situation and will share further updates as we learn more.
Investigating
Some users in India may be experiencing difficulties loading Linear in the web and desktop apps. We are investigating the issue and working to mitigate it.