Resolved
Normal levels of operation has been fully restored. Incident is now resolved and closed.
Monitoring
Normal levels of operation have resumed, we'll continue to monitor the situation before marking fully resolved.
Investigating
Linear's services(in particular the API and MCP server) are currently impacted for some users hosted in the US region. Our team is investigating and will provide an update shortly.