Completed
Database maintenance

Status
Resolved after less than a minute
Started
March 07, 2021 at 3:00 PM
Completed
March 07, 2021 at 3:00 PM
Affects
Integrations
API
Application
Sync
  • Completed
    March 07, 2021 at 3:00 PM

    Maintenance has completed successfully.

  • Planned
    March 07, 2021 at 3:00 PM

    Database maintenance might affect sync operations.

  • In progress
    March 07, 2021 at 3:00 PM

    Maintenance is now in progress.