Resolved
Service disruption

Started
April 22, 2021 at 8:02 AM
Status
Resolved after about 4 hours
Affected
Application
Sync

Impact

Major outage
  • Resolved
    April 22, 2021 at 12:04 PM

    Everything is back to normal. We'll post an update in what happened and what actions we will take to prevent similar incidents as soon as possible.

  • Monitoring
    April 22, 2021 at 11:03 AM

    The systems seems to be running fine now. We're still monitoring the situation.

  • Monitoring
    April 22, 2021 at 9:33 AM

    We implemented a fix and currently monitoring the result.

  • Monitoring
    April 22, 2021 at 9:06 AM

    We have taken down the service as we continue to remedy the situation.

  • Identified
    April 22, 2021 at 8:51 AM

    We have identified the issue and are working on a solution.

  • Investigating
    April 22, 2021 at 8:02 AM

    We're having some problems with our api, so clients can't sync their changes. Working on bringing it back up.