Resolved
Service provider outage

Started
November 16, 2021 at 5:49 PM
Status
Resolved after 42 minutes
Affected
Application
Web app
Integrations
API
Application
Desktop app
Application
Sync

Impact

Operational
  • Resolved
    November 16, 2021 at 6:31 PM

    Resolved, but we'll continue to monitor

  • Monitoring
    November 16, 2021 at 6:13 PM

    We're tentatively back online and monitoring the situation as sync load is increased.

  • Monitoring
    November 16, 2021 at 5:49 PM

    We are currently monitoring an outage with Google Cloud Platform.