Resolved
Sentry integration is unable to connect

Started
January 31, 2022 at 3:35 PM
Status
Resolved after about 1 hour
Affected
Application
Web app

Impact

Partial outage
  • Resolved
    January 31, 2022 at 4:23 PM

    Issues with integrating Sentry have been resolved. You should be able to install Sentry. If you tried it before and the integration was left in "pending" status, remove it first and try again.

  • Investigating
    January 31, 2022 at 3:35 PM

    We received user reports that Sentry integrations have disconnected and that user are unable to reconnect. We are currently investigating this incident.