Resolved
Unscheduled downtime

Started
February 08, 2022 at 8:51 AM
Status
Resolved after 2 minutes
Affected
Application
Web app
Integrations
API
Application
Desktop app
Application
Sync

Impact

Minor outage
  • Resolved
    February 08, 2022 at 8:54 AM

    We just resolved the issue! Sorry about the disturbance!

  • Identified
    February 08, 2022 at 8:51 AM

    Problem reaching Linear servers. We are currently investigating this incident.