Resolved
Downtime

Started
February 09, 2022 at 9:09 AM
Status
Resolved after 21 minutes
Affected
Application
Web app
Integrations
API
Application
Desktop app
Application
Sync

Impact

Major outage
  • Resolved
    February 09, 2022 at 9:30 AM

    We just resolved the issue!

  • Monitoring
    February 09, 2022 at 9:21 AM

    We implemented a fix and currently monitoring the result.

  • Identified
    February 09, 2022 at 9:19 AM

    We have found the issue and are deploying a fix

  • Investigating
    February 09, 2022 at 9:09 AM

    We are currently investigating this incident.