Resolved
High server load

Started
March 04, 2022 at 1:29 PM
Status
Resolved after about 1 hour
Affected
Application
Web app
Integrations
API
Application
Desktop app
Application
Sync

Impact

Major outage
  • Resolved
    March 04, 2022 at 2:32 PM

    We just resolved the issue!

  • Monitoring
    March 04, 2022 at 2:22 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    March 04, 2022 at 2:03 PM

    We are continuing to work on a fix for this incident.

  • Identified
    March 04, 2022 at 1:29 PM

    We are currently investigating this incident.