Resolved
Login with Google returns an error

Started
April 05, 2022 at 9:43 PM
Status
Resolved after 28 minutes
Affected
Application
Web app
Application
Desktop app

Impact

Partial outage
  • Resolved
    April 05, 2022 at 10:10 PM

    Issues with Google login have been solved

  • Identified
    April 05, 2022 at 9:48 PM

    We are continuing to work on a fix for this incident.

  • Investigating
    April 05, 2022 at 9:43 PM

    We are currently investigating this incident.