Resolved
Sync & login problems in the app

Started
April 22, 2022 at 6:53 AM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
Application
Desktop app
Sync
Web app
Integrations
API
  • Resolved
    April 22, 2022 at 7:56 AM

    We've reconnected the Sentry integrations

  • Monitoring
    April 22, 2022 at 7:39 AM

    We have disconnected all Sentry integrations for the moment, and the app is starting to function normally.

  • Identified
    April 22, 2022 at 7:30 AM

    We have identified the issue and are deploying a fix.

    As part of this fix, all Sentry integrations will be turned off temporarily.

  • Identified
    April 22, 2022 at 7:14 AM

    We are continuing to work on a fix for this incident.

  • Investigating
    April 22, 2022 at 6:53 AM

    We are currently investigating this incident.