Resolved
Some users could not log in

Started
April 23, 2022 at 2:48 PM
Status
Resolved after less than a minute
Affected
Application
Web app
Application
Desktop app

Impact

Operational
  • Resolved
    April 23, 2022 at 2:48 PM

    We had an issue where some users with multiple accounts had problems logging in. The issue had been fixed.