Resolved
CPU is spiking on desktop app and Google Chrome browser

Started
May 09, 2022 at 10:43 AM
Status
Resolved after 39 minutes

Impact

Degraded performance
Affected
Application
Desktop app
Sync
Web app
Integrations
API
  • Resolved
    May 09, 2022 at 11:22 AM

    We identified the root cause and have applied a fix. If you still notice any problems, a restart should ensure Linear is no longer taking up your CPU.

  • Investigating
    May 09, 2022 at 10:43 AM

    We are currently investigating this incident and will update here with more information as we have it.