Resolved
Linear is inaccessible

Started
June 21, 2022 at 6:50 AM
Status
Resolved after about 1 hour
Affected
Application
Web app
Integrations
API
Application
Desktop app

Impact

Operational
  • Resolved
    June 21, 2022 at 7:53 AM

    Everything is back to normal.

  • Monitoring
    June 21, 2022 at 6:50 AM

    Linear has been down due to a problem with Cloudflare. The outage also prevented us from updating this status page. Systems are getting back to normal now.