Resolved
Linear may be slow to load for a subset of users

Started
June 24, 2022 at 2:12 PM
Status
Resolved after 7 minutes
Affected
Application
Web app
Integrations
API
Application
Desktop app

Impact

Degraded performance
  • Resolved
    June 24, 2022 at 2:19 PM

    We just resolved the issue. Thanks for your patience while we worked on this.

  • Investigating
    June 24, 2022 at 2:12 PM

    We are currently investigating this incident which may be impacting some users and will post further updates shortly.