Resolved
Linear is not loading for some users

Started
July 05, 2022 at 5:31 PM
Status
Resolved after about 1 hour
Affected
Application
Web app
Integrations
API
Application
Desktop app
Application
Sync

Impact

Partial outage
  • Resolved
    July 05, 2022 at 6:20 PM

    The issue has been resolved. We deployed a change that caused all clients to try to synchronize at the same time, leading to increased load on our servers and database.

  • Investigating
    July 05, 2022 at 5:31 PM

    We are currently investigating this incident.