Resolved
Linear is not syncing for some users

Started
July 14, 2022 at 3:56 PM
Status
Resolved after 37 minutes

Impact

Degraded performance
Affected
Application
Desktop app
Sync
Web app
Integrations
API
  • Resolved
    July 14, 2022 at 4:34 PM

    All systems are operational again. We deployed a change that caused all clients to try to synchronize at the same time, leading to increased load on our servers and database.

  • Investigating
    July 14, 2022 at 3:56 PM

    We are currently investigating this incident and will update here with more information shortly.