Resolved
Linear is not loading

Started
August 05, 2022 at 8:09 AM
Status
Resolved after 24 minutes
Affected
Application
Web app
Integrations
API
Application
Desktop app
Application
Sync

Impact

Partial outage
  • Resolved
    August 05, 2022 at 8:34 AM

    The issue should be resolved after a revert of a problematic change. We recommend force quitting and restarting your browser completely if you still see issues loading.

  • Investigating
    August 05, 2022 at 8:09 AM

    We are currently investigating this incident and working on mitigation and will provide updates as soon as we know more.