Resolved
Linear is not loading

Started
August 17, 2022 at 8:40 AM
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
Application
Desktop app
Sync
Web app
Integrations
API
  • Resolved
    August 17, 2022 at 10:31 AM

    We just resolved the issue so you should be able to load Linear without any problems now. Thanks for your patience while we worked on this.

  • Monitoring
    August 17, 2022 at 9:49 AM

    We have implemented a fix and most users should now be able to load Linear without any problems. We are currently monitoring the results and will update once fully resolved.

  • Investigating
    August 17, 2022 at 8:40 AM

    We are currently investigating this incident and will update with more information shortly.