Resolved
Slow syncing for some users

Started
August 29, 2022 at 8:11 AM
Status
Resolved after 37 minutes

Impact

Degraded performance
Affected
Application
Sync
  • Resolved
    August 29, 2022 at 8:48 AM

    Everything is running smoothly again.

  • Monitoring
    August 29, 2022 at 8:31 AM

    We implemented a fix and currently monitoring the result. We expect everything to return to normal now, but some users might see lingering slowness.

  • Investigating
    August 29, 2022 at 8:11 AM

    We are investigating slow sync times for some users.