Resolved
Issues loading or connecting to the app

Started
August 31, 2022 at 9:58 PM
Status
Resolved after about 3 hours

Impact

Partial outage
Affected
Application
Desktop app
Sync
Web app
Integrations
API
  • Resolved
    September 01, 2022 at 12:42 AM

    We just resolved the issue!

  • Monitoring
    August 31, 2022 at 10:49 PM

    We’ve resolved the issue. We’re still investigating the root cause, but it seems related to a bad code deploy. If continue to see issues, please reach out.

  • Investigating
    August 31, 2022 at 9:58 PM

    We are currently investigating an incident that is preventing some users from loading or connecting to the app.