Resolved
Investigating slow performance

Started
September 05, 2022 at 8:30 AM
Status
Resolved after 19 minutes

Impact

Degraded performance
Affected
Application
Sync
  • Resolved
    September 05, 2022 at 8:50 AM

    One of our servers was slow in processing requests, so some users saw intermittent performance problems. We restarted our servers which fixed the problems.

    We'll investigate why this happened and what we can do to prevent these problems in the future.

  • Investigating
    September 05, 2022 at 8:30 AM

    We are currently investigating reports of slowness.