Resolved
Issues logging into Linear for some users

Started
November 03, 2022 at 10:29 AM
Status
Resolved after 1 day

Impact

Partial outage
Affected
Application
Web app
  • Resolved
    November 04, 2022 at 2:42 PM

    This issue is now resolved. We are continuing to investigate the root cause. If you run into further problems, please try restarting your browser and reach out to us for support.

  • Monitoring
    November 03, 2022 at 6:13 PM

    Restarting your browser will allow Linear to run normally. We're continuing to address the cause of this issue.

  • Monitoring
    November 03, 2022 at 2:39 PM

    We are continuing to work on a fix for this incident. A recommended workaround is to use the Linear desktop app or a browser that isn't Chrome.

  • Investigating
    November 03, 2022 at 10:29 AM

    We are currently investigating login issues to the Linear app and web version for a subset of users.