Resolved
Investigating degraded performance

Started
November 30, 2022 at 5:00 PM
Status
Resolved after 12 minutes

Impact

Degraded performance
Affected
Application
Desktop app
Web app
  • Resolved
    November 30, 2022 at 5:12 PM

    Error rates have returned to normal levels and users should no longer be experiencing slow performance in Linear.

    If you continue to notice issues, please let us know by writing in to support@linear.app.

  • Investigating
    November 30, 2022 at 5:00 PM

    We are investigating reports of slow performance and issues logging into Linear.