Resolved
Delays in backend processing

Started
January 11, 2023 at 10:49 PM
Status
Resolved after 31 minutes

Impact

Degraded performance
Affected
Application
Desktop app
Sync
Web app
Integrations
API
  • Resolved
    January 11, 2023 at 11:20 PM

    The issue is resolved, we will continue to monitor and apply related fixes.

  • Investigating
    January 11, 2023 at 10:49 PM

    We are currently investigating this incident.