Resolved
Elevated error rate

Started
January 26, 2023 at 9:01 PM
Status
Resolved after 4 minutes

Impact

Partial outage
Affected
Application
Desktop app
Sync
Web app
Integrations
API
  • Resolved
    January 26, 2023 at 9:05 PM

    Issue has been resolved.

  • Investigating
    January 26, 2023 at 9:01 PM

    We are currently investigating this incident.